Connection problems?!?!?!

View previous topic View next topic Go down

Connection problems?!?!?!

Post by wedell2 on 3/13/2011, 10:39 am

last night i had quite a few connection problems blocks keep on coming back after destroying them. place blocks and having them disappear and not getting them back in your invy. well thats what happen to me. please replie back o yeah and today i cant connect i don't know if it's just my computer or if it's the server because it says logging in for like 2 mins then it say connection timed out connection lost. thanks for your guys time cya ya on later (hopefully)

-wedell2
-Rank trusted
-doanter name OPS

wedell2
Diamond Miner
Diamond Miner

Posts : 623
Join date : 2011-02-04
Age : 18
Location : MN

View user profile

Back to top Go down

Re: Connection problems?!?!?!

Post by Fragle44 on 3/13/2011, 11:10 am

Yeah same here, but I can't even log into the server. Maybe it is just a bug and will be fixed or a surprise =d

Fragle44
Banned
Banned

Posts : 11
Join date : 2011-03-12

View user profile

Back to top Go down

Re: Connection problems?!?!?!

Post by scottdogs on 3/13/2011, 11:53 am

me too it wont let me get on like wedell2 said it says logging in for like 5 min then conection lost!

scottdogs
Iron Miner
Iron Miner

Posts : 99
Join date : 2011-02-17
Age : 20
Location : Arizona

View user profile

Back to top Go down

Connection problems?!?!?!

Post by wedell2 on 3/13/2011, 11:56 am

thanks all now i fell better i put in another comment but it's not showing up right now before scott posted thank you too scott i'm curious did my other comment pop up?

wedell2
Diamond Miner
Diamond Miner

Posts : 623
Join date : 2011-02-04
Age : 18
Location : MN

View user profile

Back to top Go down

Re: Connection problems?!?!?!

Post by muggysauros on 3/13/2011, 12:09 pm

i cant get into my server either it keeps telling me timed out and yesterday in a time period of 5 minutes i lost connection 3 times

muggysauros
Tree Puncher
Tree Puncher

Posts : 5
Join date : 2011-03-10
Age : 18
Location : canada

View user profile

Back to top Go down

connection problems?!?!?!

Post by wedell2 on 3/13/2011, 1:45 pm

k so evry body is having connection problems so like what frag said they might have a bug or a update or a suprise. i'm going to try to connect right now i will post back if it's working or not.

-wedell2
-rank trusted
-doanter name OPS

wedell2
Diamond Miner
Diamond Miner

Posts : 623
Join date : 2011-02-04
Age : 18
Location : MN

View user profile

Back to top Go down

Re: Connection problems?!?!?!

Post by Leagle on 3/13/2011, 1:47 pm

wedell2 wrote:k so evry body is having connection problems so like what frag said they might have a bug or a update or a suprise. i'm going to try to connect right now i will post back if it's working or not.

-wedell2
-rank trusted
-doanter name OPS

well, i didnt get in so.
i still get the timed out message.
silent

Leagle
Master Miner
Master Miner

Posts : 2493
Join date : 2011-01-10
Age : 23
Location : Fort Europe

View user profile http://nigge.rs/id/loadsamoney

Back to top Go down

connection problems!?!?!?

Post by wedell2 on 3/13/2011, 1:50 pm

k i might think that the server might be down for today maybe for like 3 more hours i dont know i got the same time again for the 20th lol. k good so it's just not me :evil:

wedell2
Diamond Miner
Diamond Miner

Posts : 623
Join date : 2011-02-04
Age : 18
Location : MN

View user profile

Back to top Go down

Re: Connection problems?!?!?!

Post by muggysauros on 3/13/2011, 1:57 pm

ok if it goes back up for you just post it on here so i know

muggysauros
Tree Puncher
Tree Puncher

Posts : 5
Join date : 2011-03-10
Age : 18
Location : canada

View user profile

Back to top Go down

Re: Connection problems?!?!?!

Post by znhunter on 3/13/2011, 4:31 pm

I can't get on now either?!
Ariley what is happening!

znhunter
Redstone Miner
Redstone Miner

Posts : 161
Join date : 2011-02-08
Age : 21
Location : Edmonton, Alberta, Canada

View user profile

Back to top Go down

Re: Connection problems?!?!?!

Post by Fragle44 on 3/13/2011, 4:52 pm

I'm quite confused on whether if it is just me having these problem. It says Connection lost. Is it just me, or is it everyone?

Fragle44
Banned
Banned

Posts : 11
Join date : 2011-03-12

View user profile

Back to top Go down

Re: Connection problems?!?!?!

Post by muggysauros on 3/13/2011, 5:01 pm

veryone is having problems fragle no has gotten on today

muggysauros
Tree Puncher
Tree Puncher

Posts : 5
Join date : 2011-03-10
Age : 18
Location : canada

View user profile

Back to top Go down

Re: Connection problems?!?!?!

Post by znhunter on 3/13/2011, 5:22 pm

So uhmm? When I go to log on it says:
"connecting"
"logging in"
and then after a minute or so it says:
"connection lost"
"timed out"

znhunter
Redstone Miner
Redstone Miner

Posts : 161
Join date : 2011-02-08
Age : 21
Location : Edmonton, Alberta, Canada

View user profile

Back to top Go down

conniction problems?!!?!?!

Post by wedell2 on 3/13/2011, 5:24 pm

yeah thats what happend to me and the other people

wedell2
Diamond Miner
Diamond Miner

Posts : 623
Join date : 2011-02-04
Age : 18
Location : MN

View user profile

Back to top Go down

Re: Connection problems?!?!?!

Post by znhunter on 3/13/2011, 5:26 pm

That's what I thought! It sucks though!

znhunter
Redstone Miner
Redstone Miner

Posts : 161
Join date : 2011-02-08
Age : 21
Location : Edmonton, Alberta, Canada

View user profile

Back to top Go down

conection problems!?!?!

Post by wedell2 on 3/13/2011, 6:37 pm

yeah it does i have nothing to really do it's winter it's coled out i cant really do anything fun besides play games and watch T.V lol

wedell2
Diamond Miner
Diamond Miner

Posts : 623
Join date : 2011-02-04
Age : 18
Location : MN

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum