Can I Some Help With This Probelm?

View previous topic View next topic Go down

Can I Some Help With This Probelm?

Post by biocreeper187 on 6/28/2014, 1:30 pm

So all Day Today I've Been Trying To Get On The Server. And All It Says Is Pinging... on the serer connection bar or No connection. I Have Re-Entered The Server A couple Times and Re-Started My Computer way Too Many Times. Any Idea What To Do?



Also All My Other Servers are running Fine.

biocreeper187
Iron Miner
Iron Miner

Posts : 91
Join date : 2014-01-19
Age : 14
Location : Xernia (My ACNL town)

View user profile

Back to top Go down

Re: Can I Some Help With This Probelm?

Post by Gweedo358 on 6/28/2014, 1:44 pm

You need to update to the latest version and then under profile make sure you are at the latest version 1.7.9

Gweedo358
Professional Miner
Professional Miner

Posts : 1144
Join date : 2012-06-03
Age : 49
Location : Unknown Bunker

View user profile

Back to top Go down

Re: Can I Some Help With This Probelm?

Post by biocreeper187 on 6/28/2014, 2:00 pm

It Didn't Work But thanks trying to help.

biocreeper187
Iron Miner
Iron Miner

Posts : 91
Join date : 2014-01-19
Age : 14
Location : Xernia (My ACNL town)

View user profile

Back to top Go down

Re: Can I Some Help With This Probelm?

Post by Lazahhh on 6/28/2014, 7:05 pm

very wierd,
it happened to me the other day aswell. 
I was happy on Oasis, out of the sudden i get d/ced, but all other servers were working fine.
My solution was reseting the Router.

Hope i helped!
-Lazahhh

Lazahhh
Iron Miner
Iron Miner

Posts : 58
Join date : 2011-05-08
Age : 17
Location : Oasis SMP

View user profile http://Minecraft.net

Back to top Go down

Re: Can I Some Help With This Probelm?

Post by robbie291 on 6/28/2014, 7:46 pm

Bio try resetting your router and if that doesnt work I'm lost if you have already updated your launcher. Good luck, hope you get the problem resolved.

robbie291
Gold Miner
Gold Miner

Posts : 475
Join date : 2013-08-06
Age : 42
Location : Georgia

View user profile

Back to top Go down

Re: Can I Some Help With This Probelm?

Post by Kittycatteo on 6/29/2014, 12:26 pm

That's happened to me too in 1.7.9. When the launcher comes up, there is the profile stuff.  Press your normal profile, then the 'edit profile' button. There will be a part near the end where it says what version. Select 1.7.9, that's the one I use. Or 1.7.4, those work. If this doesn't work, must be something about the router.

Kittycatteo
Gold Miner
Gold Miner

Posts : 473
Join date : 2014-01-05
Location : bawston massACHOOsetts

View user profile

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum