Old Oasis Server

View previous topic View next topic Go down

Old Oasis Server

Post by AppleInYourFace on 11/30/2013, 11:43 am

Okay so I know that Promos will be held on the old server, but it's won't let me get on. It's saying "connection: refuse connect" something like that. I am on a 1.6.4 client. My I've been logging in and out of my Minecraft account, spamming refresh, or is it that the server isn't up right now. Please, help. Sad
avatar
AppleInYourFace
Gold Miner
Gold Miner

Posts : 254
Join date : 2012-10-11
Age : 15
Location : Kansas, USA

View user profile

Back to top Go down

Re: Old Oasis Server

Post by Revilo410 on 11/30/2013, 1:33 pm

According to Twitter it's down:

"The 1.6.4 server has been closed temporarily! Will be re-opening soon =D"

_________________

::Profile::   Staff Profile - 2016
::Quotes::  Good, Better, Best. Do not rest until your good is better, and your better best.
::Rank::     Admin [As of December 2015]
avatar
Revilo410
Forum Admin
Forum Admin

Posts : 1750
Join date : 2012-01-30
Age : 19
Location : London

View user profile

Back to top Go down

Re: Old Oasis Server

Post by madscientist032 on 11/30/2013, 1:34 pm

Its up. Use the IP oasis-mc.us:25567 to connect!

_________________

avatar
madscientist032
Oasis SMP Owner
Oasis SMP Owner

Posts : 3909
Join date : 2011-02-09
Age : 25
Location : Black Mesa Research Facility, New Mexico

View user profile http://www.youtube.com/user/madscientist032

Back to top Go down

Re: Old Oasis Server

Post by Accusing_panda4 on 11/30/2013, 7:44 pm

OK,same thing is happening with me whenever I try to join(I have switched it to 1.3)it says End Of Stream either that or 1.3 isn't right.

Accusing_panda4
Gold Miner
Gold Miner

Posts : 401
Join date : 2013-08-05
Location : BreakFestLandia

View user profile

Back to top Go down

Re: Old Oasis Server

Post by Revilo410 on 12/1/2013, 4:51 am

You need 1.6.4 to connect to the old server. For some reason in 1.7, it says 1.3 next to 1.6.4 servers...

Hope that fixes it :)

[EDIT]

I've just tried to connect to the old one on 1.6.4 and it says 1.3 for me as well...:S

I now have no idea Panda sorry :I

_________________

::Profile::   Staff Profile - 2016
::Quotes::  Good, Better, Best. Do not rest until your good is better, and your better best.
::Rank::     Admin [As of December 2015]
avatar
Revilo410
Forum Admin
Forum Admin

Posts : 1750
Join date : 2012-01-30
Age : 19
Location : London

View user profile

Back to top Go down

Re: Old Oasis Server

Post by Revilo410 on 12/1/2013, 5:08 am

Now I've just tried to connect to the OLD server on 1.7 and it worked, but there are no commands or anything really. And I don't recognise the map and it "welcomed" me.

Maybe we are in the middle of updating to the new 1.7 bukkit dev. build?

_________________

::Profile::   Staff Profile - 2016
::Quotes::  Good, Better, Best. Do not rest until your good is better, and your better best.
::Rank::     Admin [As of December 2015]
avatar
Revilo410
Forum Admin
Forum Admin

Posts : 1750
Join date : 2012-01-30
Age : 19
Location : London

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum